New Software Installed

Area for discussion of any topics. Introduce yourself to other members.
Post Reply
User avatar
peterlin
Site Admin
Posts: 16751
Joined: Fri Oct 24, 2003 1:57 pm
Location: Texas, USA
Contact:

New Software Installed

Post by peterlin » Thu Aug 15, 2019 2:01 pm

Hi all -
I had to upgrade forum software to the newer version.

Specifically, we started with updating php software to 7 - which is needed for WordPress. This creates incompatibility issue with forum software php - which needs to be updated.

In the update process I had to remove all the mods - like Photo Gallery. Also Tapatalk support (mod) is removed for now. I will look into adding that back because I use tapatalk on my phone to access this forum myself.

I will look into adding these back when I get a chance.

But in the mean time the forum is up. I'm not sure how this affects photo upload. Let me know if you run into any issues.

Thanks
Peter Lin, Admin
Big Leaf Orchids

theshatterings
Posts: 781
Joined: Thu Apr 18, 2013 6:39 am
Location: Davis, CA

Re: New Software Installed

Post by theshatterings » Thu Aug 15, 2019 6:40 pm

Hi Peter, thanks for the updates. Tapatalk is working it seems. I’m sending this from the app right now.
-han
my blog

User avatar
peterlin
Site Admin
Posts: 16751
Joined: Fri Oct 24, 2003 1:57 pm
Location: Texas, USA
Contact:

Re: New Software Installed

Post by peterlin » Thu Aug 15, 2019 8:21 pm

Yes. I love Tapatalk. That’s the first add-on that I loaded.

I also picked a new style that works well on mobile device. Forum should look okay if you use it on a browser on your iPad or phone.
Peter Lin, Admin
Big Leaf Orchids

User avatar
naturegirl72
Site Admin
Posts: 6171
Joined: Fri Dec 17, 2010 1:30 pm
Location: NRW, Germany
Contact:

Re: New Software Installed

Post by naturegirl72 » Tue Aug 20, 2019 11:13 pm

Thank's for the update, Peter - that looks really nice! :D
Bye-Bye, Sylvi & Olaf Image

Flickr!
Album Homepage

User avatar
raybark
Posts: 352
Joined: Fri Sep 17, 2010 7:52 am
Location: Oak Island, NC
Contact:

Re: New Software Installed

Post by raybark » Wed Aug 21, 2019 10:54 am

The new look is very nice, but it still will not "remember" my login credentials...
Ray Barkalow, Orchid Iconoclast
Using science & logic to improve orchid growing

User avatar
peterlin
Site Admin
Posts: 16751
Joined: Fri Oct 24, 2003 1:57 pm
Location: Texas, USA
Contact:

Re: New Software Installed

Post by peterlin » Wed Aug 21, 2019 1:44 pm

raybark wrote:
Wed Aug 21, 2019 10:54 am
The new look is very nice, but it still will not "remember" my login credentials...
Is your browser accepting cookies ? I know you have been using this forum for a while. Is it possible that you are accepting this forum using phalaenopsis.net ? The cookies setting should be bigleaforchids.com.
Peter Lin, Admin
Big Leaf Orchids

User avatar
raybark
Posts: 352
Joined: Fri Sep 17, 2010 7:52 am
Location: Oak Island, NC
Contact:

Re: New Software Installed

Post by raybark » Wed Aug 21, 2019 3:37 pm

Yes, my browser accepts cookies. The URL says bigleaforchids.com, but I will search the cookies and see if i can delete them and phalaenopis.net entries.
Ray Barkalow, Orchid Iconoclast
Using science & logic to improve orchid growing

User avatar
raybark
Posts: 352
Joined: Fri Sep 17, 2010 7:52 am
Location: Oak Island, NC
Contact:

Re: New Software Installed

Post by raybark » Thu Aug 22, 2019 7:29 am

OK.

So I deleted all cookies from bigleaforchids.com and there were none from phalaenopsis.net. Signed in and checked the "remember me" box. I exited my browser.

Came back, and it still required me to sign in. I checked and there are three new bigleaf cookies, AND I added bigleaforchids.com to the "specifically allow" category. Still no luck.

And it is more confusing: I signed in again just now, but before I could post this message, I had to sign in again.

This is the only forum with which I have issues, and I regularly participate in about 10.
Ray Barkalow, Orchid Iconoclast
Using science & logic to improve orchid growing

User avatar
peterlin
Site Admin
Posts: 16751
Joined: Fri Oct 24, 2003 1:57 pm
Location: Texas, USA
Contact:

Re: New Software Installed

Post by peterlin » Thu Aug 22, 2019 8:49 am

Hi Ray,
Thank you for letting me know. I know this is frustrating but I will do my best to help.

This issue should be specific to what you are using. I said this because I don't have this problem on my desktop computer. I would like other users to chime in if they have same problem. But it's very important to let everyone know what you are using. For example, I am using Windows 10, Chrome Browser Version 76.0.3809.100 (Official Build) (64-bit). I don't have problem with "Remember Me" if I use Microsoft Edge.

Next I like to know about the other forum that you visit. Do you know if any of them is phpBB ?

This forum runs on php 3.2.7 The latest version since I just update recently. But you had this problem for a while so I don't think it is specific php software issue.

I have consulted with this article
Fixing incorrect cookie settings
https://www.phpbb.com/support/docs/en/3 ... -settings/

So here are the cookies setting for this forum (server side), not specific to your setup.

My board URL: http://bigleaforchids.com/phpBB3

Cookie domain: .bigleaforchids.com (Note the dot at the beginning!)
Cookie name: bigleaf_forum
Cookie path: /
Cookie Secure: Disabled


That said. Please let us know which browser that you are using, and what version.
When you delete cookies for .bigleaforchids.com, do you see this cookie created ? bigleaf_forum

Can you try a different browser ? Even if we both use google chrome, same version, you have choices of loading other extensions that could cause conflict. For example, you could allow your browser to block pop-up window.

I would be interested to know if this is also a problem if you use a different browser like Windows Explorer, Microsoft Edge, Foxfire, etc. Can you also replicate it on another computer ?

There are many discussions on phpBB Remember Me does not work. Being that I cannot recreate this problem on my end, I am inclined to think that it's your configuration. As for other forums, I know most of them are using different software - not phpBB. Well, I know Slippertalk and Orchidboard are on different software.

I really hope this helps. I know it's frustrating. But I need more input from you to help you.
Peter Lin, Admin
Big Leaf Orchids

User avatar
raybark
Posts: 352
Joined: Fri Sep 17, 2010 7:52 am
Location: Oak Island, NC
Contact:

Re: New Software Installed

Post by raybark » Thu Aug 22, 2019 10:50 am

I have Windows 10 Pro, 64 bit, build 1809
Chrome Version 76.0.3809.100 (Official Build) (64-bit)

I had the very same problem with MS Edge...

No, none of the other forums use phpbb. When I still had the "Official Semi-Hydroponics Forum" up, it used the same version of phpbb that you did before the recent upgrade, and while your forum would not remember me, that one did.

This makes me think that it's more to do with my Windows user profile than your site, so I'll continue playing.
Ray Barkalow, Orchid Iconoclast
Using science & logic to improve orchid growing

User avatar
raybark
Posts: 352
Joined: Fri Sep 17, 2010 7:52 am
Location: Oak Island, NC
Contact:

Re: New Software Installed - "Remember Me" Solved

Post by raybark » Mon Sep 09, 2019 7:33 am

After cleaning up from Dorian, I finally got a chance to do some thinking about this, and it turns out that I did it to myself:

Many moons ago, I set up a browser home page with links to all my favorite sites. The one for here was the Phalaenopsis.net domain, so while it still directs me to the forum home page, it didn't match the domain of the cookies, so didn't log me in... A simple fix to correct the link.
Ray Barkalow, Orchid Iconoclast
Using science & logic to improve orchid growing

User avatar
peterlin
Site Admin
Posts: 16751
Joined: Fri Oct 24, 2003 1:57 pm
Location: Texas, USA
Contact:

Re: New Software Installed

Post by peterlin » Tue Sep 10, 2019 8:25 am

Great. I’m glad this is resolved for you Ray.
Peter Lin, Admin
Big Leaf Orchids

Post Reply

Return to “Open Discussion”